Display comando climatronic com mau contacto

Tópico em 'Eletrónica e VAG-COM' iniciado por p_abade, 1 Fev 2019.

  1. p_abade

    p_abade

    Desde:
    6 Mar 2013
    Mensagens:
    24
    Gostos Recebidos:
    2
    Boas pessoal
    A minha audi a4 b5 está com problemas de climatização, ar condicionado com fuga, radiador interno da sofagem/AC entupido, sofagem só liga às vezes... Enfim um diabo de trabalhos os quais estou a tentar arranjar algum mecânico que o faça.
    Entretanto um dos problemas é no display de controlo, que está normal quando ligo o carro mas após o carro aquecer até à temperatura normal (90º) mais ou menos começa a ficar com "mau contacto" e a "piscar"/"desligar".

    Normal
    IMG_20190105_101425.jpg

    Depois de quente:
    IMG_20190106_223656.jpg

    Alguém sabe do que se trata?
    O meu palpite será mau contacto na ficha, ou a ficha mesmo danificada.

    Obrigado pela ajuda
     
  2. LauAlf

    LauAlf

    Desde:
    2 Nov 2005
    Mensagens:
    2 124
    Gostos Recebidos:
    457
    Pode ser a borracha que faz os contatos do display.
    Mas só abrindo e limpado.
     
  3. ptfuzi

    ptfuzi

    Desde:
    17 Jun 2016
    Mensagens:
    1 129
    Gostos Recebidos:
    438
    O mais provável é ser mesmo do lcd. Mas não custa nada limpar a zebra strip
     
  4. p_abade

    p_abade

    Desde:
    6 Mar 2013
    Mensagens:
    24
    Gostos Recebidos:
    2
    Obrigado, vou tentar limpar o circuito e depois digo alguma coisa
     

Partilhar esta página