Avaria amplificador OEM Audi A4 b6 Avant

Tópico em 'I. C. E.' iniciado por PauloSMPereira, 19 Ago 2020.

  1. PauloSMPereira

    PauloSMPereira

    Desde:
    28 Fev 2014
    Mensagens:
    33
    Gostos Recebidos:
    13
    Boa noite a todos,
    Gostaria que me ajudassem, pois fiquei sem som nas colunas traseiras, tanto das portas bem como no subwoofer OEM.

    Fiz várias despistagens, começando por verificar se as colunas estavam boas, depois testei se saía som nos RCA á saída do rádio e depois na ficha do subwoofer, depois verifiquei se chegava os main 12Vdc à ficha do subwoofer e também ao remote e tudo está OK. Devido ao amplificador fazer um click quando ligo o rádio, dá-me a entender que não seja a fonte do amplificador que tenha avariado, mas possívelmente algo a seguir a este.

    O meu pedido de ajuda é se alguém já tentou resolver uma avaria parecida e o que foi que avariou?

    Capacitadores? Transistores......?

    Obrigado desde já.
     
  2. zefern

    zefern

    Desde:
    3 Jun 2007
    Mensagens:
    893
    Gostos Recebidos:
    508
    Para começar:
    -Verifica estado do conetor (pinos) e soldas internas no amp (implica desmontar a caixa do SW)..
    -Verifica também estado dos fios nos passa-fios nos pilares das portas traseiras.
    Isto atendendo que o verificado está mesmo ok.
    No amp.:
    +B 12v.
    Remote 12v.
    Ponto de GND (massa)
    Colunas
    Sinal audio pré-amplificado (se chega à entrada do amp.)
     
    Black Drako e PauloSMPereira gostam disto.
  3. PauloSMPereira

    PauloSMPereira

    Desde:
    28 Fev 2014
    Mensagens:
    33
    Gostos Recebidos:
    13
    Sim, fiz todas essas etapas e tudo está Ok, verifiquei mesmo se todas as soldas dos integrados do Amp. estão ok e aparentemente sim, tudo OK apesar de ter encontrado sinais de oxidação na placa de integrados, mas nada de grande coisa, é claro que este sinal pode indicar que algo "morreu".
    Pedi numa casa de reparação de equipamentos eletrónicos para darem uma vista de olhos, apesar de não ser a praia deles, disseram que em princípio não iriam ter problemas em dar com o problema e solucionar.
    Agora é aguardar pelo feedback e logo que saiba algo posto aqui o resultado.
     
    zefern gostou disto.
  4. ELFuracon

    ELFuracon

    Desde:
    9 Dez 2006
    Mensagens:
    1 711
    Gostos Recebidos:
    399
    Se não for do Sistema Bose, a reparação eletrónica (e o tempo gasto) fica quase mais caro que comprar um usado funcional.
     
  5. zefern

    zefern

    Desde:
    3 Jun 2007
    Mensagens:
    893
    Gostos Recebidos:
    508
    Mas o usado que na hora está funcional pode ao fim de algum tempo voltar ao mesmo...Isso é comum acontecer. Essa oxidação que falas é muito provavelmente derivada a condensações, deve ser bem limpa e se possível depois de reparado, usar uma laca protetora.
    Eu prefiro sempre reparar o "meu" desde que possível, claro.
     
  6. PauloSMPereira

    PauloSMPereira

    Desde:
    28 Fev 2014
    Mensagens:
    33
    Gostos Recebidos:
    13
    Também pensei nisso, no entanto, aquando procura por um usado, a maioria era vendida em conjunto com o swbwoofer e os preços variavam entre os 80 e 100€, o que acho caro. Os que vendiam em separado, e que não eram muitos, o mais barato penso que era 35€ e vi pedirem até 60€ salvo erro. Ora, se o mais barato é 35€, pela experiência de outras coisas eletrónicas que já mandei reparar, acho que a reparação não irá chegar a esse valor, e depois, ao mudarem algum componente, será novo. Foi esta a ordem de ideias.
     
  7. PauloSMPereira

    PauloSMPereira

    Desde:
    28 Fev 2014
    Mensagens:
    33
    Gostos Recebidos:
    13
     
  8. PauloSMPereira

    PauloSMPereira

    Desde:
    28 Fev 2014
    Mensagens:
    33
    Gostos Recebidos:
    13
    Já vai há algum tempo, mas fica aqui a resolução da falta de som nas colunas traseiras e sub-woofer. De facto era o amplificador com avaria nas duas saidas de áudio e ficou a reparação por 35aérios.

    Se houver mais alguém com este problema, enviei para reparação na Póvoa de Varzim na MTK.
     
    lx_gadjet e rro gostam disto.

Partilhar esta página