TDT, modulo multimédia e rns-e

Tópico em 'Eletrónica e VAG-COM' iniciado por PedroABLima, 27 Dez 2019.

  1. PedroABLima

    PedroABLima

    Desde:
    7 Ago 2013
    Mensagens:
    1 424
    Gostos Recebidos:
    1 316
    Ora bem, estou aqui a tentar ligar o modulo tdt no RNS-E, e claro, com os respetivos manuais até foi fácil.
    Modulo multimédia c1c C.Logic + Ampire DVBT400-HD
    Screenshot_20191225-184551_Word.jpg Screenshot_20191220-200304_Word.jpg 20191227_020245.jpg

    Mas, há sempre um "mas"
    Não estou a conseguir ligar os controlos no radio.
    Pelo que pesquisei só me aparece este conector que liga o fio castanho do modulo TDT (IR touch) aos 2 fios preto e azul do modulo multimédia.
    Screenshot_20191227-152308_Chrome.jpg 20191227_010503.jpg 20191219_130842.jpg

    Como não tenho esse tal cabo liguei com um fio direto então do "IR (touch)" há ficha de 2 fios do modulo multimédia simulando assim o que se vê na foto do suposto cabo específico para este aparelho. Resultado, não dá nada, e ainda bloqueia o IR do comando, deixando o comando de funcionar quando está assim ligado.
    Se ligar só no fio azul da ficha do modulo multimédia o comando remoto já funciona mas nada mais, e se ligar no preto bloqueia o comando remoto também.
    Será que tenho que ligar em mais algum fio?
    Na foto do manual do ampire dvbt400-hd
    Consegue -se identificar 4 fios dedicado ao "IR" , pino 6, 8, 9 e10. Sendo que o que estava a ligar era o 8.
    Será que tenho que ligar mais algum?
     

Partilhar esta página