Falhas as +-2000rpms e Fumo

Tópico em 'Motor' iniciado por Supergolf, 28 Mai 2021.

  1. Supergolf

    Supergolf

    Desde:
    20 Jul 2012
    Mensagens:
    180
    Gostos Recebidos:
    39
    Boas.

    Novamente aqui a pedir a ajuda, quanto ao um carro de um amigo.

    B7 2.0 140 )BPW) 8V dos primeiros com FAP.

    Pega bem a frio e a quente. Não perde liquido. Não deita cheiros.
    O que acontece é que se calcar mais +- 40%, deita um fumo desgraçado, de envergonhar um Seat azeiteiro.
    Por exemplo, em 3ª ou 6ª, se calcar mais, ou numa subida em que aumenta a carga e diminui a velocidade, o carro começa a soluçar/falhar, tipo puxa, deixa de puxar, puxa, isto especialmente nas faixas das 2000/2200rpm`s.

    O motor estava fora do ponto, já foi trocada a distribuição, e tudo da praxe. Ontem meteu-se uma MAF Nova. Na mesma.
    Electronicamente, tem o mapa original, e FAP e EGR OFF. Com tudo de origem, tb não resolveu nada.

    A única coisa "anormal" é um trabalhar tipo tractor, mas provavelmente devido a "suposta" remoção do FAP.
    Não notámos falta de potencia, o carro dá 220 em AE.
    O Turbo assobia um pouco, mas não parece ser a causa, dado puxar normalmente. Gasta imenso, tipo 6.5L mesmo a 120km em AE

    Não me apercebo de fugas nas tubagens, e o Intercooler até está seco.
    Ainda se vai verificar os tubos de vácuo e talvez o MAP, e só depois, internos do motor, CAM/injectores.

    Aceitam-se sugestões, pois o consumo, fumarada preta e falhas mesmo acalcar pouco as +- 2000rpm`s, tornam o carro uma valente dor de cabeça.

    Obrigado.
     
  2. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    17 554
    Gostos Recebidos:
    6 592
    Porque trocaram a MAF? Mediam-na antes de gastar a toa. O sensor map, também se mede. Se normal não mexe.
    Se removeram o FAP, então reprogramar a ECU. Será que o trabalho foi feito como deve ser? Está tudo menos de origem, ainda que tenha mantido a mesma cavalagem.
    Como está de valores de injectores?
    O short trim e long trim estão correctos?
    Ao replicar o problema em estrada, lançaram um gráfico para medir valores desde do turbo, pressões, injeção?
    Alguma inspeção feita a cablagens?
     
    Black Drako e Supergolf gostam disto.
  3. Supergolf

    Supergolf

    Desde:
    20 Jul 2012
    Mensagens:
    180
    Gostos Recebidos:
    39
    São boas questões. Mas qd as opões começam a escassear....
    Conforme já afirmei, foi removida electronicamente a FAP e EGR, mantendo-se o mapa do 140.

    Qd foi adquirido o carro já vinha supostamente sem FAP, e uma "repro", apenas se tentou eliminar essa variante, metendo o mapa original com/e sem FAP, mas até ao momento nada foi resolvido.

    De momento não tenho VAG e este motor para mim é novidade....teria de ser alguém mais conhecedor do que eu.

    Algo está a obrigar a injecção a debitar mais do que o suposto.....agora porque...
     
  4. Black Drako

    Black Drako

    Desde:
    27 Nov 2011
    Mensagens:
    5 075
    Gostos Recebidos:
    3 045
    Pela descricao que me tas a fazer o problema estará nos injectores..
    O barulho tipo "tractor" nao será a injeção a "picar"? O fumo negro é débito excessivo.
    Nao andem as voltas, verifiquem injectores.. Eles estao a "mijar-se" todos pros cilindros..
     
  5. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    17 554
    Gostos Recebidos:
    6 592
    Ou o mapa é o incorreto.
    Mas injectores, sim, é suspeita nr1.
    Mas o stress começou antes ou depois da remoção da egr/FAP e mapeamento?
     
    Supergolf gostou disto.
  6. Supergolf

    Supergolf

    Desde:
    20 Jul 2012
    Mensagens:
    180
    Gostos Recebidos:
    39
    O carro já foi comprado assim, infelizmente.
    Ou seja, empurraram o problema para o próximo.

    Antes não sei como estavam.
    Para já vou ver se arranjo alguém que va medir e verificar os valores, antes de começar a trocar as peças suspeitas ao calhas.....penso que é o passo seguinte mais lógico.

    Tirando isso, o carro pega bem, embora tenha outros problemas para resolver. Qto ao motor não tem erros.
     
  7. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    17 554
    Gostos Recebidos:
    6 592
    Ou seja, nem sequer sabem se o mapa da ECU é o correto...
     
    Marco TDI e Supergolf gostam disto.
  8. Supergolf

    Supergolf

    Desde:
    20 Jul 2012
    Mensagens:
    180
    Gostos Recebidos:
    39
    Conforme referi mais acima, no fds passado foi metido o mapa original especifico do carro e para aquela centralina, a fim de supostamente resolver os problemas atrás descritos.
    Não descarto erros, no entanto.
     
  9. j0s3l0p3s

    j0s3l0p3s

    Desde:
    7 Mar 2017
    Mensagens:
    3
    Gostos Recebidos:
    2
    A minha B7 170 cv, andava a falhar/engasgar com notória falta de potencia a partir das 2000rpm e a solução foi simplesmente a troca do filtro de gasóleo.
     
    Supergolf gostou disto.
  10. Supergolf

    Supergolf

    Desde:
    20 Jul 2012
    Mensagens:
    180
    Gostos Recebidos:
    39
    O modelo 170 é pelo que li tem injecção diferente.
    Neste caso, já foi mudado o filtro de gasóleo, por um original, So ainda não se mudou o óleo e respectivo filtro a fim de eventualmente trocar a bomba de óleo da praxe.

    li algures que tb existe um pré-filtro, que raramente é mudado. Mas como a carrinha foi testada na AE e dá os 220 de ponteiro....falta de potência não, tem. Apenas fumo e falhas naquela gama de rotação atrás descrita.
     
  11. Supergolf

    Supergolf

    Desde:
    20 Jul 2012
    Mensagens:
    180
    Gostos Recebidos:
    39
    Pequeno update:
    O carro já não faz tantas falhas as +-2000/2200rpm`s. Tenho apertado um pouco mais com ele.....não sei se é coincidência.
    Meti uma MAF Piersbourg nova, no entanto, aos +- 46km dá-me erro de MAF, pelo que desconfio que o carro anda com a electrónica toda marada. A calcar, continua a deitar fumo que não é pouco.

    Segundo o mecânico, o carro anda com a electrónica/mapa dum A6, em vez de um A4....
    Vamos ver se é desta.
     
  12. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    17 554
    Gostos Recebidos:
    6 592
    Não colocaste uma MAF da Bosch ou OEM? Erros, avarias e má leitura para todo o sempre. Já podes trocar outra vez.
     
  13. Supergolf

    Supergolf

    Desde:
    20 Jul 2012
    Mensagens:
    180
    Gostos Recebidos:
    39
    Sim....nao gostou desta Pierbourg. Ja andei com Pierbourg num Golf e embora não tão precisa, foi sem stresses...
    Mas no entanto deu para tirar algumas ilações. Amanha vai-se mudar a electrónica....mas desconfio que seja hardware....

    Ainda hoje na A25 na subida teve-se de reduzir, e depois que acelerasse.....ate metia respeita ao pior dos azeiteiros fumarentos dos Ibizas.
     
  14. Supergolf

    Supergolf

    Desde:
    20 Jul 2012
    Mensagens:
    180
    Gostos Recebidos:
    39
    Metido o sensor BOsh original...sem erros.
    Pelos vistos estas EDC16 são mais piquinhas....
     
    PedroABLima gostou disto.
  15. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    17 554
    Gostos Recebidos:
    6 592
    Não é questão disso.
    São os sensores que os fabricantes fazem com muito pouca qualidade para depois vender a preços baixos.
     
    Marco TDI gostou disto.

Partilhar esta página