P1297

Tópico em 'Eletrónica e VAG-COM' iniciado por Celsinator, 18 Abr 2022.

  1. Celsinator

    Celsinator

    Desde:
    14 Nov 2014
    Mensagens:
    120
    Gostos Recebidos:
    12
    Boas,

    Tenho o relanti extremamente instável na minha a4 b6 1.8t.
    Tenho o erro p1297, quebra de pressão na borboleta basicamente.
    Verifiquei tubos de vácuo, testei a MAF e como um amigo meu tem uma carrinha igual a minha passei o dia a trocar peças.

    O que eu reparei é que cada vez que desligava um componente eletrônico na carrinha dele, dava erro no quadrante ou o motor reagia imediatamente, já na minha, eu posso desligar seja o que for, n75 / n249 / sensor do depósito do líquido arrefecimento/líquido travões / MAF etc e o carro não apita nada, não da erro, como se a centralina nem reconhece-se a parte eletrônica, liguei o voltimetro e a corrente dos fios da MAF ta a chegar à centralina mas não pude abrir para ver se estava queimada em alguma área ou não.
    Digo isto porque o escoamento do compartimento da bateria ficou tapado e numa chuvada que houve com o antigo proprietário, a água entrou para dentro do carro e queimou o módulo de conforto que regula luzes etc e eu comprei outro duma 2.5 e até agora tudo bem.
    Hoje abri o compartimento da ECU e aquilo já tinha o suporte partido e parafusos desapertados portanto alguém andou ali a mexer.

    Se tiverem ideia de alguma coisa agradeço.

    Obrigado
     
  2. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    19 001
    Gostos Recebidos:
    7 312
    Verifica toda a tubagem de admissão.
    Seja Orings, seja braçadeiras, seja fissuras nos tubos, ou rachadelas junto aos suportes.
     
    Celsinator gostou disto.
  3. ELFuracon

    ELFuracon

    Desde:
    9 Dez 2006
    Mensagens:
    1 882
    Gostos Recebidos:
    494
    Verificar os fusiveis e relé presentes na caixa da ECU que teve ter ficado uma "piscina" com a entrada de agua uma vez que já não estava vedada.

    ->
     
    Celsinator gostou disto.
  4. Celsinator

    Celsinator

    Desde:
    14 Nov 2014
    Mensagens:
    120
    Gostos Recebidos:
    12
    Fusíveis e relés verificados quando tirei a ecu também mas todos como novos.
     
    madlima29 gostou disto.
  5. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    19 001
    Gostos Recebidos:
    7 312
    E tubagem da admissão?
     
    Celsinator gostou disto.
  6. Celsinator

    Celsinator

    Desde:
    14 Nov 2014
    Mensagens:
    120
    Gostos Recebidos:
    12
    Foi das primeiras coisas, até as válvulas anti retorno tirei fora para ver e estão tdas a funcionar...
     
  7. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    19 001
    Gostos Recebidos:
    7 312
    Não é tirar, é meter um bocado de pressão de ar lá para dentro (isolado da borboleta para o filtro), tipo 1/2 bar e pulverizar água com detergente da loiça a ver se aparecem bolhas.
    Ao tirar, podes não te aperceber de fissuras ou braçadeiras/juntas com fugas.
    Ficas admirado como uma ligeira fuga causa tanto distúrbio no funcionamento do motor.
     
    Celsinator gostou disto.
  8. Celsinator

    Celsinator

    Desde:
    14 Nov 2014
    Mensagens:
    120
    Gostos Recebidos:
    12
    Eu sei, já tive o msm problema mas com outro erro no meu outro b6 Há uns anos mas era a DV se n tou em erro.
     
  9. vick_79

    vick_79

    Desde:
    28 Jun 2009
    Mensagens:
    16 383
    Gostos Recebidos:
    3 680
    Uma questão, qual o ano da tua carrinha e o ano da carrinha do teu amigo? chegaram a trocar a borboleta de admissão?
    http://wiki.ross-tech.com/wiki/index.php/17705/P1297/004759
     
  10. Celsinator

    Celsinator

    Desde:
    14 Nov 2014
    Mensagens:
    120
    Gostos Recebidos:
    12
    A minha é de 2004 e a dele de 2003.

    N troquei a borboleta porque ele trocou com a do irmão dele e aquilo deu o peido, agr ta pior que a minha.
    E as deles são de 2003.
     
  11. Celsinator

    Celsinator

    Desde:
    14 Nov 2014
    Mensagens:
    120
    Gostos Recebidos:
    12
    Boas,

    Finalmente recebi o sensor MAP e troquei, o relantim ficou muito mais estável, depois dei um pequeno aperto no tubo de admissão também pois estava um pouco solto e a curva onde engata a DV começou a fazer barulho e quando fui a tirar foi este o resultado... Já estava jeitosa, pelos vistos, segunda feira vou encomendar mas a andar não noto grande diferença.

    Obrigado a todos!
     

    Ficheiros Anexados:

    vick_79 gostou disto.

Partilhar esta página